summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDouglas Chimento2021-08-21 17:18:25 +0000
committerDouglas Chimento2021-08-21 17:18:25 +0000
commit2ec00018855b4284302dd6080cfe4a9889ef378e (patch)
tree06677b2c61132c95793f06d2f4fa55d380ffdb8c /PKGBUILD
parent7a30c9b288036fb20c6da6103f1e463faff807ea (diff)
downloadaur-2ec00018855b4284302dd6080cfe4a9889ef378e.tar.gz
v3.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 060b19cbb4e3..076c75cb3272 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Douglas Chimento <dchimento@gmail.com>
_npmname=btc-rpc-explorer
-_npmver=3.1.0
+_npmver=3.2.0
pkgname=${_npmname}
pkgver=${_npmver}
-pkgrel=2
+pkgrel=1
pkgdesc="Simple, database-free Bitcoin blockchain explorer, via RPC to Bitcoin Core"
arch=(any)
url="https://github.com/janoside/btc-rpc-explorer"
@@ -14,9 +14,10 @@ optdepends=()
backup=("etc/default/${pkgname}")
source=("https://registry.npmjs.org/$_npmname/-/$_npmname-$_npmver.tgz" ${pkgname}.service ${pkgname}.default )
noextract=("$_npmname-$_npmver.tgz")
-sha256sums=('639f655f3f2e8dd230faa8807d4903c6f7d6c0425d1d9dbe8ae0559977dd95ea'
+sha256sums=('442f9d9526de94800f7b207bbba521289ab1339bc5e0a6a330a906806e4920bd'
'f19d942b6b6789c7deeb076e70eaf140e65a18d9cfe9ceab30cf2c33120e25f3'
'98a6cdcf741807d2cc98825b074a882e520563b7b6528c24d2abd090bc007d0a')
+options=('!strip')
package() {
npm install -g --prefix "${pkgdir}/usr" --cache "${srcdir}/npm-cache" "${srcdir}/$_npmname-$_npmver.tgz"