summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2022-10-01 05:34:20 +0200
committerMatheus Gabriel Werny de Lima2022-10-01 05:34:20 +0200
commit8f058dde219970f978f03693f0a42e79de784474 (patch)
treeb3bee0b9e808b079cd5475d6e9a2770ec013e9bb /PKGBUILD
parent503d3316ddcc289f3ecbfe2f89862853d6959f26 (diff)
downloadaur-8f058dde219970f978f03693f0a42e79de784474.tar.gz
Shebang update.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3a5000687d09..28ccbbf6424f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env bash
# shellcheck disable=SC2034
# shellcheck disable=SC2154
# Maintainer: Matheus Gabriel Werny de Lima <matheusgwdl@protonmail.com>
@@ -40,7 +40,7 @@ package()
cp -r "${srcdir}"/"${pkgname}"-"${pkgver}"/* "${pkgdir}"/usr/share/webapps/"${pkgname}"/
## Create an executable.
- echo -e "#!/bin/bash
+ echo -e "#!/usr/bin/env bash
dotnet run --no-launch-profile --no-build -c Release --project /usr/share/webapps/\"${pkgname}\"/BTCPayServer/BTCPayServer.csproj -- \"\${@}\"" > "${pkgdir}"/usr/bin/"${pkgname}"
chmod 755 "${pkgdir}"/usr/bin/"${pkgname}"