summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorigo958622020-03-11 13:31:49 -0700
committerigo958622020-03-11 13:31:49 -0700
commite632b0de137add6e11da918abfe6c7059e61bf11 (patch)
treeaf981627a58ff6ae5ffed77c37a325375d9a97e8 /PKGBUILD
parentc0ae55a8b09f63ad1617328f4a2b8bee8900a678 (diff)
downloadaur-e632b0de137add6e11da918abfe6c7059e61bf11.tar.gz
Moved setuptools to real dependency.
Used in getting the profiles files. Also removed deprecated test command in favor of python module.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9df40a5d4e3d..5352d5e287b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,8 @@ pkgdesc="Bubblewrap based sandboxing utility"
arch=('any')
url="https://github.com/igo95862/bubblejail"
license=('GPL3+')
-depends=('python' 'python-xdg' 'bubblewrap' 'python-toml' 'xdg-dbus-proxy')
-makedepends=('python-setuptools' 'git')
+depends=('python' 'python-xdg' 'bubblewrap' 'python-toml' 'xdg-dbus-proxy' 'python-setuptools')
+makedepends=('git')
source=("$pkgname"::"git+https://github.com/igo95862/bubblejail")
md5sums=('SKIP')
@@ -18,7 +18,7 @@ pkgver() {
check () {
cd "$srcdir/$pkgname"
- python setup.py test
+ python -m unittest
}
build () {