summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2015-12-20 09:59:59 -0800
committerAndy Weidenbaum2015-12-20 09:59:59 -0800
commitf22b1981d025f2a18379c44401d4c13570eb5087 (patch)
tree1242928533932a82affc08f1b744e8a98f026414 /PKGBUILD
downloadaur-f22b1981d025f2a18379c44401d4c13570eb5087.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c881ad587af7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Andy Weidenbaum <archbaum@gmail.com>
+
+pkgname=buku
+pkgver=1.5
+pkgrel=1
+pkgdesc="cmdline bookmark management utility written in Python3 and SQLite3"
+arch=('any')
+depends=('python' 'sqlite')
+makedepends=('make')
+url="https://github.com/jarun/Buku"
+license=('GPL3')
+source=($pkgname-$pkgver.tar.gz::https://codeload.github.com/jarun/Buku/tar.gz/$pkgver)
+sha256sums=('93fb403ac487afc609088b72a02613aaa3dd65e3358c1c332f3636371e4b3dc2')
+
+package() {
+ cd "$srcdir/Buku-$pkgver"
+
+ msg2 'Installing...'
+ make PREFIX="$pkgdir/usr" install
+}