summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichał Wojdyła2024-02-20 22:36:43 +0100
committerMichał Wojdyła2024-02-20 22:36:43 +0100
commit94bf8de90ccb7abe596839ab9b3ff915236a7fc9 (patch)
treede920aec04b9b6571bf80033b39cfec9338ff156 /PKGBUILD
parent07e872f64e7efa1ab593dca044b8201980b07eab (diff)
downloadaur-94bf8de90ccb7abe596839ab9b3ff915236a7fc9.tar.gz
fix build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e09548bfb8a2..9be55b5d054a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
-# Maintainer: 2ion <dev@2ion.de>
+# Contributor: 2ion <dev@2ion.de>
pkgname=bunsen-common-git
-pkgver=r39.cd8ff41
+pkgver=r143.1f382a8
pkgrel=1
pkgdesc="Shared shell scripts commonly used in BunsenLabs Linux projects"
arch=('any')
@@ -10,7 +10,7 @@ depends=('bash' 'ncurses')
makedepends=('git')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
-source=('git+https://github.com/BunsenLabs/bunsen-common.git#branch=master')
+source=('git+https://github.com/BunsenLabs/bunsen-common.git#branch=boron')
md5sums=('SKIP')
pkgver() {
@@ -20,13 +20,13 @@ pkgver() {
check() {
cd "$srcdir/${pkgname%-git}"
- bash -n bl-include.cfg
+ bash -n bl-includes
bash -n yad-includes
}
package() {
cd "$srcdir/${pkgname%-git}"
- install -Dm 644 bl-include.cfg "${pkgdir}/usr/lib/bunsen/common/bl-include.cfg"
+ install -Dm 644 bl-includes "${pkgdir}/usr/lib/bunsen/common/bl-includes"
install -Dm 644 yad-includes "${pkgdir}/usr/lib/bunsen/common/yad-includes"
install -Dm 644 distributor-logo-bunsenlabs.svg "${pkgdir}/usr/share/icons/hicolor/scalable/places/distributor-logo-bunsenlabs.svg"
}