summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJosef Miegl2019-02-13 21:17:45 +0100
committerJosef Miegl2019-02-13 21:17:45 +0100
commitb7bde5e7f02e4b0f170d0264fa1c279da131f0b6 (patch)
tree7cd250efc97a2428f6d938cafdfcac71dd573421 /PKGBUILD
parent201d2c0256537f8841144f628fd6373fccd91f9f (diff)
downloadaur-b7bde5e7f02e4b0f170d0264fa1c279da131f0b6.tar.gz
fix depends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2a2c9778845a..2d751e0196e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,18 +9,18 @@ pkgdesc="Easy to use, multi OS streaming tool"
arch=('i686' 'x86_64' 'aarch64' 'armv7h')
license=('GPL2')
url="http://butt.sourceforge.net/"
-depends=('fltk' 'libpng12' 'portaudio' 'libfdk-aac' 'libvorbis' 'libogg' 'lame' 'flac' 'opus' 'libsamplerate')
+depends=('fltk' 'dbus' 'portaudio' 'libfdk-aac' 'libvorbis' 'libogg' 'lame' 'flac' 'opus' 'libsamplerate')
source=(${pkgname}-${pkgver}.tar.gz::"http://sourceforge.net/projects/${pkgname}/files/${pkgname}/${pkgname}-${pkgver}/${pkgname}-${pkgver}.tar.gz")
sha256sums=('afe9596b1d9ef38d2fde1f3255e5a3a12b206c73c8e6601e37cccb07e67ae33d')
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${pkgname}-${pkgver}"
./configure --prefix=/usr
make
}
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
# Desktop file