summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartchus2015-09-26 20:41:27 +0200
committerMartchus2015-09-26 20:41:27 +0200
commitd82325515536df28d21b0389926282c658c6b557 (patch)
tree10f34eda3a00730fde2e14664ad9f3c5f9723cb4 /PKGBUILD
parent23a9a02ef853e98178379a07ee6ce3a3c44f4db8 (diff)
downloadaur-d82325515536df28d21b0389926282c658c6b557.tar.gz
do not force -j option in PKGBUILD file
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 50a13e5a21c4..466147c04807 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Martchus <martchus@gmx.net>
pkgname=c++utilities
pkgver=2.0.2
-pkgrel=1
+pkgrel=2
arch=('i686' 'x86_64')
pkgdesc="Common C++ classes and routines used by my applications such
as argument parser, IO and conversion utilities."
@@ -16,7 +16,7 @@ sha256sums=('41dfde4b9e86c787cc93495508d017bdf490d6e93793c756e284d52ef340207d')
build() {
cd "$srcdir/${PROJECT_DIR_NAME:-$_reponame-$pkgver}"
INSTALL_ROOT=$pkgdir/usr/ qmake-qt5 "$pkgname.pro"
- make -j 4
+ make
}
package() {