summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJavier Tia2015-08-10 18:00:39 -0600
committerJavier Tia2015-08-10 18:00:39 -0600
commitafe3f11db29f462fd5e154bb2a0c5599430498ac (patch)
tree8d62e2cf74a78707b900ca8a6fcb20375b867683 /PKGBUILD
downloadaur-afe3f11db29f462fd5e154bb2a0c5599430498ac.tar.gz
Initial c release v0.10
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0349967e91f7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Javier Tia <javier.tia@gmail.com>
+pkgname=c
+pkgver=0.10
+pkgrel=1
+pkgdesc='Compile and execute C "scripts" in one go!'
+arch=('any')
+url="https://github.com/ryanmjacobs/c"
+license=('MIT')
+provides=('c')
+conflicts=('c')
+source=('https://github.com/ryanmjacobs/c/archive/v0.10.tar.gz')
+sha256sums=('958a2c2b2392b905cf39d75a3007adb47a818815a8485ca2170b4214233f6b14')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm 775 "$pkgname" "$pkgdir/usr/bin/$pkgname"
+}
+
+# vim:set ts=2 sw=2 et: