summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2019-10-21 21:05:28 +0200
committerhaawda2019-10-21 21:05:28 +0200
commit12469afe5986934ed92c466d9cf77e4729dd8f8d (patch)
tree7dd5561358a9649b29efba1dcaba360f0ae188bf /PKGBUILD
parent3c16ad44a3a7516cb67d5969751ffd91bf36746b (diff)
downloadaur-c-graph.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db3bfaf5520d..1fed35aeb0eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=c-graph
-pkgver=2.0
+pkgver=2.0.1
pkgrel=1
pkgdesc="Demonstrates the theory of convolution underlying engineering systems and signal analysis. "
url="https://www.gnu.org/software/c-graph/"
@@ -9,17 +9,17 @@ arch=('i686' 'x86_64')
license=('GPL3')
depends=('gcc-libs')
source=("http://ftp.halifax.rwth-aachen.de/gnu/c-graph/$pkgname-$pkgver.tar.gz")
-md5sums=('e8a6d310f6063175ca77ff49762977c5')
+sha256sums=('2d267de3c9d75d8de95e5b51da11e7aa5e981291ee9a34ef6edcf8fea5084424')
# or any other gnu mirror
build() {
- cd $srcdir/$pkgname-$pkgver
+ cd $pkgname-$pkgver
./configure --prefix=/usr
make -k || true
make
}
package() {
- cd $srcdir/$pkgname-$pkgver
- make DESTDIR=$pkgdir install
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
}