summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRicardo (XenGi) Band2018-07-22 20:51:10 +0200
committerRicardo (XenGi) Band2018-07-22 20:51:10 +0200
commit47540ba95784d0e66ae94413fd4cf3bb3a45e60e (patch)
tree06e8ef5dc3177e74e53b76c4e30d45ff2be0bbf0 /PKGBUILD
parentf96be13ae1944e3d0ffbca997085ee74c6163bcb (diff)
downloadaur-47540ba95784d0e66ae94413fd4cf3bb3a45e60e.tar.gz
finally fixed
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a41f3b339d48..90789e608b77 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Ricardo (XenGi) Band <email@ricardo.band>
pkgname=c-lolcat
-pkgver=r36.e298c10
+pkgver=r40.ceb4d66
pkgrel=1
pkgdesc="High-performance implementation of lolcat"
arch=('i686' 'x86_64')
url="https://github.com/jaseg/lolcat"
license=('WTFPL')
-depends=('musl')
+depends=()
makedepends=()
conflicts=('lolcat' 'pyhton-lolcat')
source=("${pkgname}"::'git+https://github.com/jaseg/lolcat.git')
@@ -20,10 +20,10 @@ pkgver() {
#prepare() {
# cd "${srcdir}/${pkgname}"
-# #git submodule update --init musl
-# #git submodule update --init memorymapping
-# git submodule init
-# git submodule update
+ #git submodule update --init musl
+ #git submodule update --init memorymapping
+ #git submodule init
+ #git submodule update
#}
build() {
@@ -33,6 +33,7 @@ build() {
package() {
cd "${srcdir}/${pkgname}"
- mkdir -p "${pkgdir}/usr/bin"
- make DESTDIR="${pkgdir}/usr/bin" install
+ #mkdir -p "${pkgdir}/usr/bin"
+ #make DESTDIR="${pkgdir}/usr/bin" install
+ install --mode=755 -D -- lolcat ${pkgdir}/usr/bin/lolcat
}