aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRafael Fontenelle2019-10-12 08:18:58 -0300
committerRafael Fontenelle2019-10-12 08:18:58 -0300
commit2a256bf181d9e857be8a4f7045b71b03f8a7c0a1 (patch)
tree3299bc5b961043ac16cb917d7b3ddfc9ea07368a /PKGBUILD
parente1cae8989e06f3398871157a6300b2952acb6eda (diff)
downloadaur-2a256bf181d9e857be8a4f7045b71b03f8a7c0a1.tar.gz
Make extraction verbose, instead of installation
I want to see which certificates are provided by upstream, but it is not necessary to know its installation path as the pathis only one. So, I removed the quiet flag from unzip to make it print extracted files, and I remove verbose flag from install command to make it silence.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b19817bdb963..33e836f4495f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ _source="icpbr_certs-${pkgver}-${pkgrel}"
prepare() {
rm -rf "$_source" && mkdir "$_source"
- unzip -q "$_source.zip" -d "$_source"
+ unzip "$_source.zip" -d "$_source"
}
package() {
@@ -29,5 +29,5 @@ package() {
mv "$cert" "icp_br.${cert//' '/'_'}"
done
install -d -m0755 "$pkgdir/usr/share/ca-certificates/trust-source/anchors"
- install -vm0644 *.crt "$pkgdir/usr/share/ca-certificates/trust-source/anchors"
+ install -m0644 *.crt "$pkgdir/usr/share/ca-certificates/trust-source/anchors"
}