summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMantas Mikulėnas2015-08-08 18:28:14 +0300
committerMantas Mikulėnas2015-08-08 18:28:24 +0300
commit4f00aae38f12c8018870b48bfa33be9e63e85c86 (patch)
treeb1ccaffcb06ca046295aba4b5f0a08e62a521087 /PKGBUILD
parente2ce7e8f1ec4a6f54e3cd984079995459a5664ce (diff)
downloadaur-4f00aae38f12c8018870b48bfa33be9e63e85c86.tar.gz
update for 2015
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d51a094a5bf1..13f87373e6ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Maintainer: Rémy Oudompheng <remy@archlinux.org>
+# Contributor: Mantas Mikulėnas <grawity@gmail.com>
+# Contributor: Rémy Oudompheng <remy@archlinux.org>
pkgname=cachefilesd
pkgver=0.10.5
@@ -9,10 +10,10 @@ url="http://people.redhat.com/~dhowells/fscache/"
license=('GPL')
depends=('glibc')
source=(http://people.redhat.com/~dhowells/fscache/${pkgname}-${pkgver}.tar.bz2
- cachefilesd)
+ cachefilesd.service)
+sha256sums=('125ea4f6aef4bf8e936a7cc747b59e074537a8aed74cd1bab3f05d7fbc47287f'
+ '0a76a82184d465cf6a663642557219ea9e2fc18bbe24af2bad55ca61db559c5d')
backup=(etc/cachefilesd.conf)
-md5sums=('9e85dd0ace346ff47e188ded8c05ab3b'
- 'a4f0c47a945f296f120e29f156aea9ba')
build() {
cd "$pkgname-$pkgver"
@@ -22,5 +23,7 @@ build() {
package() {
cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
- install -D -m 755 "${srcdir}/cachefilesd" "${pkgdir}/etc/rc.d/cachefilesd"
+ install -D -m 644 "$srcdir/cachefilesd.service" "$pkgdir/usr/lib/systemd/system/cachefilesd.service"
}
+
+# vim: ts=2:sw=2:et:nowrap