summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2017-06-15 19:21:47 -0300
committerDaniel Bermond2017-06-15 19:21:47 -0300
commit2c63f9fa63a8fdd8248612fe15fd4fa9f31a4274 (patch)
tree5d897496505a7aeed6e0bcddd665715f09a8aa80 /PKGBUILD
parentf28dd4f18a4e29c0ab14affeed69684f4efcda3d (diff)
downloadaur-2c63f9fa63a8fdd8248612fe15fd4fa9f31a4274.tar.gz
Cosmetic changings
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bec493c6a6df..09ea5fe2570f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,13 +13,13 @@ _gitwebver=master
pkgname=caffe2
pkgver=0.7.0
-pkgrel=7
-pkgdesc="A new lightweight, modular, and scalable deep learning framework (gpu enabled)"
+pkgrel=8
+pkgdesc='A new lightweight, modular, and scalable deep learning framework (gpu enabled)'
arch=('x86_64')
-url="http://caffe2.ai/"
+url='http://caffe2.ai/'
license=('BSD')
depends=(
- # binary repositories:
+ # official repositories:
# required:
'google-glog' 'protobuf' 'python2' 'python2-numpy' 'python2-protobuf' 'cuda'
'cudnn'
@@ -226,6 +226,6 @@ package() {
# license
cd "${srcdir}/${pkgname}-${pkgver}"
- install -D -m644 "LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -D -m644 "PATENTS" "${pkgdir}/usr/share/licenses/${pkgname}/PATENTS"
+ install -D -m644 'LICENSE' "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D -m644 'PATENTS' "${pkgdir}/usr/share/licenses/${pkgname}/PATENTS"
}