summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephen Smith2017-09-27 13:00:12 -0400
committerStephen Smith2017-09-27 13:00:12 -0400
commitd415451fed5cad9829b3dabaaa57083d25fd7fcd (patch)
treed69a28f5d3265e750b43c3449ff325c9769d74c5 /PKGBUILD
parent07500437b12698f9e0dc7d5223ee28c3e70f16dd (diff)
downloadaur-d415451fed5cad9829b3dabaaa57083d25fd7fcd.tar.gz
Fix: Should be using python3.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ce92287e505a..aaecac2d430b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
pkgname=caffeine-bzr
pkgver=r665
-pkgrel=1
+pkgrel=2
pkgdesc="A easy way to control powersaving on your desktop."
arch=(any)
url="https://launchpad.net/caffeine"
license=(GPL3)
-depends=(python2-gobject python2-ewmh)
+depends=(python-gobject python-ewmh)
makedepends=(bzr)
conflicts=(caffeine caffeine-ng caffeine-oneclick caffeine-systray)
provides=(caffeine caffeine-ng caffeine-oneclick caffeine-systray)
@@ -29,5 +29,5 @@ build() {
package() {
cd "$srcdir"/"$pkgname"
- python2 setup.py install --root="$pkgdir" --optimize=1
+ python setup.py install --root="$pkgdir" --optimize=1
}