summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHugo Osvaldo Barrera2015-10-09 00:52:49 -0300
committerHugo Osvaldo Barrera2015-10-09 00:53:22 -0300
commitafa8b3a70b106a9fc39ff0954e9afdd3475f2c38 (patch)
tree6d011c25174e2319102c42da0bf5796cf34d6f03 /PKGBUILD
parentd42e7fb5fb7b00137043f3184b3a4862753e12d7 (diff)
downloadaur-afa8b3a70b106a9fc39ff0954e9afdd3475f2c38.tar.gz
Use new website mirror and update checksums
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9ebd9b9451d1..0c0b4f994f6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgver=3.1
pkgrel=1
pkgdesc="Status bar application able to temporarily inhibit the screensaver and sleep mode."
arch=(any)
-url=https://github.com/hobarrera/caffeine-ng
+url="https://gitlab.com/hobarrera/caffeine-ng"
license=(GPL3)
depends=(python-gobject python-xdg python-dbus python-docopt python-ewmh gtk3
libnotify python-setproctitle)
@@ -15,15 +15,15 @@ provides=(caffeine caffeine-bzr caffeine-oneclick caffeine-systray)
replaces=(caffeine-oneclick caffeine-systray)
options=(!emptydirs !libtool)
install=$pkgname.install
-source=("$pkgver.tar.gz::https://git.barrera.io/hobarrera/$pkgname/repository/archive.tar.gz?ref=v$pkgver")
-sha256sums=('08f1034895013d99e31ede006543eabeace368378e36a9be4b27b51a3fd80fc0')
+source=("$pkgver.tar.gz::https://gitlab.com/hobarrera/$pkgname/repository/archive.tar.gz?ref=v$pkgver")
+sha256sums=('23c10f0381225ae13fd7efb5cd29a7d852dc52214650bee4cbc18032a46b3af4')
build() {
- cd $pkgname.git
+ cd "$srcdir"/caffeine-ng-v3.1-*
python setup.py build
}
package() {
- cd $pkgname.git
+ cd "$srcdir"/caffeine-ng-v3.1-*
python setup.py install --root="$pkgdir"
}