summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsamoht92772023-09-07 18:00:27 -0300
committersamoht92772023-09-07 18:00:27 -0300
commit3bd0a6a585f669466679b10d383e422b9a96fc7b (patch)
treea3d1e4600109514943f2dc7119b95cdc648af8c4 /PKGBUILD
parentcc334c5c392bbacb4847a9826222ee3e7d3b00ed (diff)
downloadaur-3bd0a6a585f669466679b10d383e422b9a96fc7b.tar.gz
Removed automatic variable export.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 1 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f12f3f673851..df3ffe75c089 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,11 +31,5 @@ package() {
mv cairo-$pkgver$release/target/release/$pkg $pkgdir/usr/bin/
done
- add_to_config
-}
-
-add_to_config() {
- declare -A shells=(["bash"]=".bashrc" ["fish"]=".config/fish/config.fish" ["zsh"]=".zshrc")
-
- echo "export CARGO_MANIFEST_DIR=\"/usr/lib/corelib/\"" >>/home/$USER/${shells[$(basename $(echo $SHELL))]}
+ echo "Please export the variable CARGO_MANIFEST_DIR=/usr/lib/corelib/ to your shell's config file."
}