summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJaroslav Lichtblau2014-11-28 20:17:14 +0100
committerJaroslav Lichtblau2014-11-28 20:17:14 +0100
commita4352c6e476351bea1094f5a4ab71675733f5abe (patch)
treefc8a88dc55234dca9471753f431c0850b4b32ef1 /PKGBUILD
downloadaur-a4352c6e476351bea1094f5a4ab71675733f5abe.tar.gz
Initial PKGBUILD status as of 28.11.2014
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..36f0729999ea
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+
+pkgname=cappuccino
+pkgver=0.5.1
+pkgrel=2
+pkgdesc="Run this software on your computer when you are not motivated to work, and enjoy doing something different"
+arch=('i686' 'x86_64')
+url="https://www.cgabriel.org/software/wiki/Cappuccino"
+license=('GPL')
+depends=('polygen' 'pygtk' 'python')
+source=(http://www.sourcefiles.org/Toys/Miscellaenous/$pkgname-$pkgver.tar.gz)
+md5sums=('e99094e278c2facc9d0f5f58086cd932')
+
+build() {
+ cd ${srcdir}/$pkgname-$pkgver
+
+ python setup.py install --root=${pkgdir} || return 1
+ install -D -m644 $pkgname.1 ${pkgdir}/usr/share/man/man1/$pkgname.1 || return 1
+}