summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVi0L02016-03-23 19:29:03 +0100
committerVi0L02016-03-23 19:29:03 +0100
commit0841f3d275560f5063dc650b72ec7df9ee4b18b8 (patch)
tree5caddd74aa2f5a7686be3476d6b48e79bb19ac63 /PKGBUILD
parentb29abdfb9d89d23c1f84bfbd7b31a6be8692b61d (diff)
downloadaur-0841f3d275560f5063dc650b72ec7df9ee4b18b8.tar.gz
bumping version to add 4.5 kernel support
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be325be52884..6efcc26b3c40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,13 +15,13 @@ _kernver=`uname -r`
pkgname=catalyst
pkgver=15.9
-pkgrel=9
+pkgrel=10
_amdver=15.201.1151
pkgdesc="AMD/ATI Catalyst drivers for linux. fglrx kernel module only. Radeons HD 2 3 4 xxx ARE NOT SUPPORTED"
arch=('i686' 'x86_64')
url="http://www.amd.com"
license=('custom')
-depends=('linux>=3.0' 'linux<4.5' 'catalyst-utils')
+depends=('linux>=3.0' 'linux<4.6' 'catalyst-utils')
makedepends=('gcc-libs' 'gcc>4.0.0' 'make' 'linux-headers')
conflicts=('catalyst-test')
install=catalyst.install
@@ -116,4 +116,4 @@ package() {
install -m755 -d ${pkgdir}/usr/share/licenses/${pkgname}
install -m644 ${srcdir}/archive_files/LICENSE.TXT ${pkgdir}/usr/share/licenses/${pkgname}
sed -i -e "s/KERNEL_VERSION=.*/KERNEL_VERSION=${_kernver}/" $startdir/catalyst.install
-} \ No newline at end of file
+}