summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCrag2022-04-07 11:00:40 -0500
committerCrag2022-04-07 11:00:40 -0500
commitaa66f5659109547346d7c89c620431674ccbd3dd (patch)
tree17d780bf79c343cec39ec790f1bc500e768d5c86 /PKGBUILD
downloadaur-aa66f5659109547346d7c89c620431674ccbd3dd.tar.gz
Cambios de paquetes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..de8e630798dc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: oldNo.7 <oldNo.7@archlinux.org>
+
+pkgname=catapult
+pkgver=3.2
+pkgrel=1
+pkgdesc="App launcher for Linux, similar to ulauncher(wayland support)"
+arch=('any')
+url="https://github.com/otsaloma/catapult.git"
+license=('GPL 3.0')
+depends=('python' 'glib2' 'gtk3' 'python-gobject' 'libkeybinder3' 'gettext' 'libqalculate' 'pango')
+source=("${pkgname%-git}::git+${url}")
+sha256sums=('SKIP')
+
+build() {
+ cd "${srcdir}/${pkgname}"
+ make build
+}
+
+package() {
+ cd "${srcdir}/${pkgname}"
+ make DESTDIR="${pkgdir}" PREFIX=/usr install
+}