summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDashon Wells2023-02-24 23:25:28 -0600
committerDashon Wells2023-02-24 23:25:28 -0600
commit1b38f20f64dfe038b80bb4130a2a575517d3ff66 (patch)
treec603b8a4d687a7ab6fdb2a32d1ad2e87c1e611aa /PKGBUILD
parentdbac1bce14ef7b31aa4ba520005de14b6df88418 (diff)
downloadaur-1b38f20f64dfe038b80bb4130a2a575517d3ff66.tar.gz
Fix problem with poetry grabbing .git folder from the parent directory
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bb8dbc909645..d3899bb3cb2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname="catt"
pkgver=0.12.10
-pkgrel=1
+pkgrel=2
pkgdesc='Cast All The Things - Send videos from many, many online sources to your Chromecast.'
arch=('any')
url="https://github.com/skorokithakis/catt"
@@ -24,7 +24,7 @@ sha256sums=('11b77cf5a3ccb96a5f3234334a8f888cf23d2435d4acefbcaca0376290468be0')
build() {
cd "$pkgname-$pkgver"
- python -m poetry build --format wheel
+ GIT_DIR='.' python -m poetry build --format wheel
}
package() {