summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFabioLolix2019-10-22 19:37:22 +0200
committerFabioLolix2019-10-22 19:37:22 +0200
commitee2b027967d094dcced7e7184a7c8a0e893c917d (patch)
tree03784029d0bc8b1f87ec133f83b729334c7b0187 /PKGBUILD
parent93a5394b4c962f4180651e3bcf72f1cfcd237f13 (diff)
downloadaur-ee2b027967d094dcced7e7184a7c8a0e893c917d.tar.gz
v1.0.2
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bfcb68d38f78..4a8c4b0d44d8 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fabio 'Lolix' Loli <lolix@disroot.org> -> https://github.com/FabioLolix
pkgname=cawbird
-pkgver=1.0.1
+pkgver=1.0.2
pkgrel=1
pkgdesc="Native Gtk+ Twitter Client"
arch=(i686 x86_64)
@@ -11,11 +11,11 @@ depends=(gtk3 sqlite3 gspell
gst-plugins-good gst-plugins-bad gst-libav)
makedepends=(vala git meson)
source=("$pkgname-$pkgver.tar.gz::https://github.com/IBBoard/cawbird/archive/v${pkgver}.tar.gz")
-sha256sums=('da3e7003825e58042322b66c804919320062afde9e67eac2ccb4416f834544f5')
+sha256sums=('7aff08065d2581b6c79559d592e4d4967845739589f66fda55de35c1a802cd44')
build() {
cd "$pkgname-$pkgver"
- meson _build --prefix=/usr -D VIDEO=yes -D SPELLCHECK=yes
+ meson _build --prefix=/usr
ninja -C _build
}