summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPaul Hentschel (hpmachining)2023-12-10 19:13:58 -0500
committerPaul Hentschel (hpmachining)2023-12-10 19:16:47 -0500
commita3071e3e61bd23126ff58513b375ca99cc8b72b1 (patch)
tree78bf7184c24a5e5a629d678e6dc19fd9d1ae6f14 /PKGBUILD
parentc23645688b85996a8c256ffd0df2b7b3a5841409 (diff)
downloadaur-a3071e3e61bd23126ff58513b375ca99cc8b72b1.tar.gz
Fixed check() function.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6515677ef583..3a6455c84be4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=cbang
pkgver=1.8.0
-pkgrel=2
+pkgrel=3
pkgdesc="a library of cross-platform C++ utilities"
arch=('x86_64')
url="https://github.com/CauldronDevelopmentLLC/cbang"
@@ -49,7 +49,7 @@ build() {
check() {
cd "$pkgname-$pkgver/tests"
- scons
+ scons cxxstd="c++17" disable_local="libevent sqlite3 re2 libyaml zlib bzip2 expat"
python ./testHarness
}