summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPaul Hentschel (hpmachining)2019-09-04 17:59:12 -0400
committerPaul Hentschel (hpmachining)2019-09-04 17:59:12 -0400
commitf405525028044f9f39373c44f9bde8bd55a599c0 (patch)
tree8e2ce099bd8686ccd5313cc17812735141f29098 /PKGBUILD
parent8ef675a78aa994d8550efcac4ef4e89ccc1f0b17 (diff)
downloadaur-f405525028044f9f39373c44f9bde8bd55a599c0.tar.gz
Enabled check function.
Test functions re-enabled after upstream fix.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6ce40f5c61b..636451899ae9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: greyltc
pkgname=cbang-git
-pkgver=1.3.2.r75.g0f1fb56
+pkgver=1.3.2.r81.g9db3c75
pkgrel=1
pkgdesc="A library of cross-platform C++ utilities"
arch=('x86_64')
@@ -48,11 +48,11 @@ build() {
scons disable_local="libevent sqlite3 re2 libyaml zlib bzip2 expat"
}
-#check() {
-# cd "${pkgname%-git}/tests"
-# scons
-# python2 ./testHarness
-#}
+check() {
+ cd "${pkgname%-git}/tests"
+ scons
+ python2 ./testHarness
+}
package() {
cd "${pkgname%-git}"