summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlks2015-08-24 10:31:28 +0200
committerlks2015-08-24 10:31:28 +0200
commitf988901d87270d4d82e02bc33d59d99e39ec3eb3 (patch)
treeb98d1be43e2cd3d4ad52da71f7633c73103406a3 /PKGBUILD
downloadaur-f988901d87270d4d82e02bc33d59d99e39ec3eb3.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..daeae34705f5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: lks <lukas dot graetz at web dot de>
+pkgname=cbootimage
+pkgver=1.5
+pkgrel=1
+pkgdesc="Tools to dump and generate boot config table on Tegra devices"
+arch=('i686' 'x86_64' 'armv7h')
+license=('GPL')
+url="http://http.download.nvidia.com/tegra-public-appnotes/bct-overview.html"
+makedepends=('automake' 'autoconf')
+source=('cbootimage.tar')
+source=("https://github.com/NVIDIA/cbootimage/archive/v${pkgver}.tar.gz")
+md5sums=('1a5f365391bbef5893fb9181523c95f3')
+
+
+build() {
+ cd "${pkgname}-${pkgver}"
+ autoreconf --install --symlink
+ ./configure --prefix=/usr
+}
+
+package() {
+ cd "${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}