summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAuguste Pop2015-06-11 15:47:46 +0800
committerAuguste Pop2015-06-11 15:47:46 +0800
commita3906da7043a1c6887c6e963aea3def25235d58f (patch)
treead0df312824fdf17a738b31a1e9ad25f52e35d78 /PKGBUILD
downloadaur-a3906da7043a1c6887c6e963aea3def25235d58f.tar.gz
add package routine
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..06e7229bd354
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Shen Miren <dickeny@gmail.com>
+# Contributer: Kan-Ru Chen <kanru@kanru.info>
+pkgname=cconv
+pkgver=0.6.2
+pkgrel=1
+pkgdesc="A iconv based simplified-traditional chinese conversion tool"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/cconv/"
+license=('GPL')
+depends=(glibc)
+options=(!libtool)
+source=(http://cconv.googlecode.com/files/$pkgname-$pkgver.tar.gz)
+sha1sums=('9775f91fd5600d176552a88625aaa1f64ece09c1')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et:
+