summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRalf Mueller2020-06-04 08:03:24 +0200
committerRalf Mueller2020-06-04 08:03:24 +0200
commit7a7a63e297d23023195d90366984ac0734c7a49d (patch)
treea5baebe6b7a6ce400b077e8663780a0709899c46 /PKGBUILD
parent89fd17bfce695a4f3e4f8fb62aa6b30a2592207c (diff)
downloadaur-7a7a63e297d23023195d90366984ac0734c7a49d.tar.gz
build mo_cdi.mod, i.e. the ISO-C-interface
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4dfd794e12e5..00b2a7bc1e11 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ flavour=
pkgname=${pkg}${flavour}
pkgver=1.9.7
fileID=20126
-pkgrel=0
+pkgrel=1
pkgdesc="CDI is a general purpose C-library with an additional Fortran interface for file IO in the geoscience area. Supported data formats are GRIB, netCDF, SERVICE, EXTRA and IEG. CDI is the IO part of CDO"
url="https://code.zmaw.de/projects/cdi"
license=('GPLv2')
@@ -21,7 +21,7 @@ sha256sums=('5bf646fb6b5713716049cbb5a85feef6de2319e059a035dfed0ca095fbfee27b')
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr --with-netcdf=/usr --with-eccodes=/usr --with-szlib CFLAGS='-g -O2 -fopenmp' LIBS='-lpng -lopenjpeg'
+ ./configure --prefix=/usr --with-netcdf=/usr --with-eccodes=/usr --with-szlib CFLAGS='-g -O2 -fopenmp' LIBS='-lpng -lopenjpeg' --enable-iso-c-interface
make -j12 || return 1
}
package() {