summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortytan6522022-09-01 10:11:12 +0200
committertytan6522022-09-01 10:11:12 +0200
commit8730bd2f621944e1bc096a72c9e5a6e2d5e338b9 (patch)
tree1daa3da2466bf848c026e100346b4a5dcd66e421 /PKGBUILD
parentfb135fb5d476c6e46aa2e9258417bac30b9157e2 (diff)
downloadaur-8730bd2f621944e1bc096a72c9e5a6e2d5e338b9.tar.gz
build: Update to 103 version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6ba2e2c8b719..2ed2aa1a2aa5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: tytan652 <tytan652 at tytanium dot xyz>
pkgname=cef-minimal-obs-bin
-_cefver="95.0.0-MediaHandler.2462"
+_cefver="103.0.0-5060-shared-textures_143.2591"
_version=${_cefver//-/_}
-_commit="95e19b8"
-_cefbranch="4638"
-_chromiumver="95.0.${_cefbranch}.69"
-_rebuild="3" # The tarball sometime can get rebuild by OBS Project
+_commit="4204d54"
+_cefbranch="5060"
+_chromiumver="103.0.${_cefbranch}.134"
+_rebuild="1" # The tarball sometime can get rebuild by OBS Project
pkgver="${_version}+g${_commit}+chromium_${_chromiumver}_${_rebuild}"
-pkgrel=2
+pkgrel=1
pkgdesc="Chromium Embedded Framework minimal release needed by OBS Studio release in /opt/cef-obs"
arch=("x86_64")
url="https://bitbucket.org/chromiumembedded/cef"
@@ -21,7 +21,7 @@ conflicts=("cef-minimal-obs")
# Prevent people from using link time optimisation for this package because it make OBS unable to be built against it
options=('!lto' '!strip' 'debug')
source_x86_64=("https://cdn-fastly.obsproject.com/downloads/cef_binary_${_cefbranch}_linux64.tar.bz2")
-sha256sums_x86_64=("54aba14a7228bb8f2573e081d795b4161bf3568796f8729ad42a9f8ef9c6d1ec")
+sha256sums_x86_64=("ac4e2a8ebf20700e4e36353e314f876623633dd5b474778a2548bb66bdbea11d")
# Kept for future-proofing, OBS now provide a custom CEF with some additions only for x86_64
if [[ $CARCH == 'x86_64' ]]; then