summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortytan6522022-02-15 12:39:17 +0100
committertytan6522022-02-15 12:39:17 +0100
commitfb135fb5d476c6e46aa2e9258417bac30b9157e2 (patch)
tree4402a7ccf6c1ad223207ea38a895ed583dbb0e76 /PKGBUILD
parentd9df0d5862672cff039f780e5fb6d04d59fb0c3c (diff)
downloadaur-fb135fb5d476c6e46aa2e9258417bac30b9157e2.tar.gz
build: Fix my mess
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd8b028be308..6ba2e2c8b719 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ _cefbranch="4638"
_chromiumver="95.0.${_cefbranch}.69"
_rebuild="3" # The tarball sometime can get rebuild by OBS Project
pkgver="${_version}+g${_commit}+chromium_${_chromiumver}_${_rebuild}"
-pkgrel=1
+pkgrel=2
pkgdesc="Chromium Embedded Framework minimal release needed by OBS Studio release in /opt/cef-obs"
arch=("x86_64")
url="https://bitbucket.org/chromiumembedded/cef"
@@ -36,7 +36,7 @@ elif [[ $CARCH == 'aarch64' ]]; then
fi
build() {
- cd "$srcdir"/cef_binary_${_cefver}_linux${_arch}_minimal
+ cd "$srcdir"/cef_binary_${_cefbranch}_linux${_arch}
#The arm64 CEF set the wrong arch for the project
cmake \