summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThayne McCombs2015-06-14 15:58:51 -0600
committerThayne McCombs2015-06-14 15:58:51 -0600
commit9eb7a9c15002682ca62224f7e60c4b9c0031b632 (patch)
tree8c9ec8f6fabd4b508e9e0692f01ab9aadfb16f6c /PKGBUILD
downloadaur-9eb7a9c15002682ca62224f7e60c4b9c0031b632.tar.gz
Migrate from old AUR.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..30a101cae58b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Thayne McCombs <>
+pkgname=celestia-m42-plugin
+pkgver=1
+pkgrel=2
+pkgdesc="Celestia Plugin for M42 (The Orion Nebula)"
+arch=('any')
+url="http://celestiamotherlode.net/catalog/messiernebulae.php"
+license=('unknown')
+depends=('celestia')
+source=('http://celestiamotherlode.net/creators/praesepe/M42.zip')
+md5sums=('74401d4bdac85d5a7cb9a3093d47b7cd')
+
+package() {
+ cd "$srcdir"
+ install -dD "$pkgdir/usr/share/celestia/extras"
+ cp -r M42 "$pkgdir/usr/share/celestia/extras"
+}
+
+# vim:set ts=2 sw=2 et: