summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristian Muehlhaeuser2020-10-14 06:28:12 +0200
committerChristian Muehlhaeuser2020-10-14 06:28:12 +0200
commit26527477285b56b18d6a6baa71e0f0a4413b3d46 (patch)
tree4ac7f8f335cbad9f575f8146e1abf0d9f8c08d18 /PKGBUILD
parent081d8dea3ee908f74f3f43c7e9215c0703056bf4 (diff)
downloadaur-26527477285b56b18d6a6baa71e0f0a4413b3d46.tar.gz
Bump to v0.8.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 135207931318..d3bc6648c525 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,20 @@
# Maintainer: Christian Muehlhaeuser <muesli at gmail dot com>
pkgname=charm-tool-bin
-pkgver=0.8.3
+pkgver=0.8.4
pkgrel=1
pkgdesc="The Charm Cloud Tool"
arch=('x86_64')
url="https://github.com/charmbracelet/charm"
license=('MIT')
-options=('!strip')
provides=("${pkgname%-bin}")
conflicts=("${pkgname%-bin}")
source_x86_64=("$url/releases/download/v$pkgver/${pkgname%-tool-bin}_${pkgver}_linux_x86_64.tar.gz")
-sha256sums_x86_64=('cd03beb5f1296e21cd1a9456307ead54dab68de587925d052c10ede5ef6f4251')
+sha256sums_x86_64=('7754d16602e084becefba1cf5afbc3faa030af4993b931542528a690efc69817')
package() {
install -Dm755 "${pkgname%-tool-bin}" "$pkgdir/usr/bin/${pkgname%-tool-bin}"
- #install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/${pkgname%-bin}/LICENSE"
+ install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/${pkgname%-bin}/LICENSE"
}
# vim:set ts=4 sw=4 et: