summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWesley Moore2020-03-22 18:21:59 +1100
committerWesley Moore2020-03-22 18:22:31 +1100
commit61d029671689b9b02698abe0be19f5822dd6374b (patch)
tree4c04a0ada09537ad0e05a719539e4ae9b76b199b /PKGBUILD
parentafbf3748ffd70534fe5802a9629db56de0eeb362 (diff)
downloadaur-61d029671689b9b02698abe0be19f5822dd6374b.tar.gz
Build with stable toolchain/support rua
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6113552775e3..9d31188b649f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Wesley Moore <wes@wezm.net>
pkgname=chars
pkgver=0.5.0
-pkgrel=1
+pkgrel=2
pkgdesc='Command line tool to display information about unicode characters.'
arch=('i686' 'x86_64')
url="https://github.com/antifuchs/chars"
@@ -14,7 +14,8 @@ sha256sums=('5e2807b32bd75862d8b155fa774db26b649529b62da26a74e817bec5a26e1d7c')
build() {
cd "$pkgname-$pkgver"
- /usr/bin/cargo build --release --locked
+ RUSTUP_TOOLCHAIN=stable \
+ /usr/bin/cargo build --release --locked
}
package() {