summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrederik “Freso” S. Olesen2018-07-15 16:22:34 +0200
committerFrederik “Freso” S. Olesen2018-07-15 16:42:12 +0200
commitf71f1ce21287f2fdc0f35d6afecd3dfbef9f62df (patch)
tree17dd23dd792bfcdbe33e393ae2d103fdec3e0a40 /PKGBUILD
parentccc49e5c382ee01f5eb9fa212f9c2a89fa71c20a (diff)
downloadaur-f71f1ce21287f2fdc0f35d6afecd3dfbef9f62df.tar.gz
Fix up quotes and variables
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 12 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index da3e0a18689e..ce722e3c105f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
pkgname=chatty
pkgver=0.8.7
pkgrel=6
-pkgdesc="Twitch Chat Client for Desktop"
+pkgdesc='Twitch Chat Client for Desktop'
arch=('any')
-url="https://chatty.github.io/"
+url='https://chatty.github.io/'
license=('MIT')
depends=('java-environment' 'sh')
optdepends=('livestreamer: for watching streams in a custom video player.')
@@ -13,10 +13,10 @@ makedepends=('apache-ant' 'java-environment>=8')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/chatty/chatty/archive/v${pkgver}.tar.gz"
"${pkgname}.desktop"
"${pkgname}_script"
- "config_dir.patch"
- "manifest.patch"
- "disable_version_check.patch"
- "build.patch")
+ 'config_dir.patch'
+ 'manifest.patch'
+ 'disable_version_check.patch'
+ 'build.patch')
sha512sums=('de772c4403f82cd66283eb340bce2cb62d5a7fd946cdfc46fbab9e3ec0858c3b8e08b5ec8db93efcb57a46f5b4422358a257069a260373228fa23b99d7dce5f1'
'6b18009b4e34a2255cec42fd1e136e437aa528c80c40d9f1ab7379ab9e4a637fbd64860fb51e7e57aa0c74165b42f8d4c1ed6a1ffd061d07a02af1ec5167145e'
'a2e3e61195c3bd9bb56ee7772a505e355d324cf86edfd41b0d92f261b77097eecf616e071c5cfed8bee7b4f779a5f1e126f9c8c2082a866e7a2e4bc4e4c0469c'
@@ -26,15 +26,15 @@ sha512sums=('de772c4403f82cd66283eb340bce2cb62d5a7fd946cdfc46fbab9e3ec0858c3b8e0
'3beb726fecfd7855be4fac50d4926bbcc8a44d0d1f43402443223cc90a743ba81968844a530fa37f38115fdf526bf05a60a331be862a3f452e909a2f5cb26ae7')
prepare() {
- cd chatty-${pkgver}
- patch -p1 -i $srcdir/build.patch
- patch -p1 -i $srcdir/config_dir.patch
- patch -p1 -i $srcdir/disable_version_check.patch
- patch -p1 -i $srcdir/manifest.patch
+ cd "chatty-${pkgver}"
+ patch -p1 -i "${srcdir}/build.patch"
+ patch -p1 -i "${srcdir}/config_dir.patch"
+ patch -p1 -i "${srcdir}/disable_version_check.patch"
+ patch -p1 -i "${srcdir}/manifest.patch"
}
build() {
- cd chatty-${pkgver}
+ cd "chatty-${pkgver}"
JAVA_HOME=/usr/lib/jvm/java-8-openjdk ant
}