summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryochananmarqos2020-01-29 13:47:22 -0700
committerJoost Bremmer2020-04-10 01:36:33 +0200
commit4fa348120cfc39a1cf3ffd881b8e292f4645c554 (patch)
tree90a374d828669b00ea02694f1049860e7ef8dbcd /PKGBUILD
parentd6a5c73d09fb32980f33905caa652c1a98838980 (diff)
downloadaur-4fa348120cfc39a1cf3ffd881b8e292f4645c554.tar.gz
upgpkg: cheat 3.4.0-1
upstream release updated to 3.4.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2a46c3a2139d..399e29c417d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
# Co-Maintainer: Joost Bremmer <contact at madeofmagicandwires dot online>
pkgname=cheat
-pkgver=3.3.2
+pkgver=3.4.0
pkgrel=1
pkgdesc="Allows you to create and view interactive cheatsheets on the command-line"
arch=('arm' 'armv6h' 'armv7h' 'x86_64')
url="https://github.com/cheat/cheat"
-license=('MIT' 'CC0 1.0 Universal')
+icense=('MIT' 'CC0 1.0 Universal')
makedepends=('go-pie' 'git')
optdepends=('fzf: for Fuzzy Finder integration'
'bash-completion: for bash completions'
@@ -17,8 +17,8 @@ source=("$pkgname-$pkgver.tar.gz::https://github.com/cheat/cheat/archive/$pkgver
'conf.yml'
'git+https://github.com/cheat/cheatsheets.git'
'https://raw.githubusercontent.com/cheat/cheatsheets/master/.github/LICENSE.txt')
-sha256sums=('dba109065c383f9b0b2f20f3069c2a4ca95a9fdac7cda101054cd47de66733cb'
- '1eb318c8c8ada85bf1d63b88244d644ad0657f7f2a2678099a3ae1f6e6d76a1b'
+sha256sums=('0208ac135df7e04c66d20b8c9ce395439c7567ce8074e463bf6ce8f41ebf1912'
+ '7e660c1896e2021a21acb561292f41d2fc0cded4e5c706a0efa7aada7b85767b'
'SKIP'
'a2010f343487d3f7618affe54f789f5487602331c0a8d03f49e9a7c547cf0499')
@@ -26,8 +26,8 @@ prepare() {
# Add /etc/cheat/ to config file path
cd "$pkgname-$pkgver"
- sed -i '34 i\
- path.Join("/etc/cheat/conf.yml"),' internal/config/path.go
+ sed -i '33 i\
+ path.Join("/etc/cheat/conf.yml"),' internal/config/paths.go
# create gopath
mkdir -p "$srcdir/gopath"