summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2021-04-28 11:36:19 -0600
committerMark Wagie2021-04-28 11:36:19 -0600
commit7ef7f487f0ee9bd2e1aab75f07f5c8a020d7b89c (patch)
treed640c01b607ca271941f1de21cb6d7e97f9e76b8 /PKGBUILD
parentefafd6a5f823edcf7126f39cb55214257e902d99 (diff)
downloadaur-cheat-git.tar.gz
add comments
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c5c05d876b43..129f107d3970 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
# Contributor: Bogdan <d0xi at inbox dot ru>
# Contributor: Quan Guo <guotsuan@gmail.com>
pkgname=cheat-git
-pkgver=4.2.0.r0.g883a170
-pkgrel=2
+pkgver=4.2.1.r0.g1eb44e8
+pkgrel=1
pkgdesc="Allows you to create and view interactive cheatsheets on the command-line"
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
url="https://github.com/cheat/cheat"
@@ -30,6 +30,9 @@ pkgver() {
}
prepare() {
+ # Prevent creation of a `go` directory in one's home.
+ # Sometimes this directory cannot be removed with even `rm -rf` unless
+ # one becomes root or changes the write permissions.
export GOPATH="$srcdir/gopath"
go clean -modcache
}