summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNicolas Iooss2014-05-22 22:32:28 +0200
committerNicolas Iooss2014-05-22 23:22:03 +0200
commitfca238e0bb0b48bba45f331beec4dea0ec35e181 (patch)
treec11795051441642e1c4ed4ce47962f3b3abc5267 /PKGBUILD
parentd4bdfcb2487155bf2c4fc21d6155f78f265c668f (diff)
downloadaur-fca238e0bb0b48bba45f331beec4dea0ec35e181.tar.gz
checkpolicy 2.3-1 update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f0cd41df1d32..9f034a452771 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
# Maintainer: Timothée Ravier <tim@siosm.fr>
# Contributor: Nicky726 (Nicky726 <at> gmail <dot> com)
# Contributor: Sergej Pupykin (pupykin <dot> s+arch <at> gmail <dot> com)
+# Contributor: Nicolas Iooss (nicolas <dot> iooss <at> m4x <dot> org)
pkgname=checkpolicy
-pkgver=2.2
-pkgrel=2
+pkgver=2.3
+pkgrel=1
pkgdesc="SELinux policy compiler"
arch=('i686' 'x86_64')
url='http://userspace.selinuxproject.org'
@@ -15,16 +16,16 @@ depends=('libsepol' 'libselinux')
conflicts=("selinux-usr-${pkgname}")
provides=("selinux-usr-${pkgname}=${pkgver}-${pkgrel}")
options=(!emptydirs)
-source=("http://userspace.selinuxproject.org/releases/20131030/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('9ff6698f4d4cb59c9c916e348187d533ada4107f90c253ef7304905934e9adf8')
+source=("http://userspace.selinuxproject.org/releases/20140506/${pkgname}-${pkgver}.tar.gz")
+sha256sums=('90632d11afecb66997971d4c5c5d70dfb02d3969ec610ee2918ba6df99c8207b')
build() {
- cd ${pkgname}-${pkgver}
+ cd "${pkgname}-${pkgver}"
make
}
package(){
- cd ${pkgname}-${pkgver}
+ cd "${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
install -m 0755 test/dismod "${pkgdir}"/usr/bin/sedismod
install -m 0755 test/dispol "${pkgdir}"/usr/bin/sedispol