summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjon noble2019-10-29 22:42:09 +0000
committerjon noble2019-10-29 22:42:09 +0000
commit328edc72cf9f18c78f855958b4d5522817abbe9e (patch)
treef3d6ef24fab42bd8c296a6623384792d217cc6fd /PKGBUILD
parent045c77ea1314daceb1eec03321f1e2a2ee2bb5db (diff)
downloadaur-328edc72cf9f18c78f855958b4d5522817abbe9e.tar.gz
updated to not use git and tarball of release at v0.1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea10b9fd218c..eef076e5835a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jon Noble <jonnobleuk@gmail.com>
pkgname=chestnut
-pkgver=0.1.0
-pkgrel=3
+pkgver=0.1.1
+pkgrel=1
pkgdesc="An open-source NLE video editor "
arch=(x86_64)
url="https://github.com/jonno85uk/chestnut"
@@ -15,14 +15,16 @@ replaces=()
backup=()
options=()
install=
-source=('chestnut::git+https://github.com/jonno85uk/chestnut.git#commit=d46dbb5')
+source=('https://github.com/jonno85uk/chestnut/archive/v0.1.1.tar.gz')
noextract=()
-md5sums=('SKIP')
+md5sums=('7fc612bc1c17c05deb5493183d6b36fc')
prepare() {
- cd "$srcdir/chestnut"
- qmake CONFIG+=release
-
+ rm -rf "chestnut"
+ tar xaf v0.1.1.tar.gz
+ mv chestnut-0.1.1 chestnut
+ cd chestnut
+ qmake CONFIG+=release
}
build() {