summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTom Willemse2015-07-10 00:10:09 +0200
committerTom Willemse2015-07-10 00:10:09 +0200
commit02daa739fe206ae4866180f934a987a0dce72a81 (patch)
tree7ba0a3ab70f3f9598ec6f2a3e7e7d39c6a4fe24d /PKGBUILD
downloadaur-chicken-setup-helper.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cccc291fc183
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Jim Pryor <profjim@jimpryor.net>
+# Maintainer: perlawk
+
+pkgname=chicken-setup-helper
+_pkgname=setup-helper
+pkgver=1.5.5
+pkgrel=1
+pkgdesc="Chicken Scheme Egg: Installation/Setup Shortcut Routines"
+arch=('i686' 'x86_64')
+url="http://chicken.wiki.br/eggref/4/setup-helper"
+license=('BSD')
+depends=('chicken>=4.5.0' )
+options=(docs !libtool !emptydirs)
+
+build() {
+ cd "$srcdir/"
+ chicken-install -r "$_pkgname"
+}
+
+package() {
+ cd "$_pkgname"
+ chicken-install -p "$pkgdir/usr"
+}