summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjustforlxz2021-04-29 14:17:17 +0800
committerjustforlxz2021-04-29 14:17:17 +0800
commit6fdf497ec3feaf3b83b0ab80fc255916845db0c7 (patch)
tree598cf59deb2bfbb8bfb0b228251cf2cfe32e0775 /PKGBUILD
parente99ffcf54c480dfd86a611583123eba0628b9608 (diff)
downloadaur-6fdf497ec3feaf3b83b0ab80fc255916845db0c7.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eee2d169be26..1f9f2f0e2ee3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,15 +9,15 @@ arch=('x86_64')
url="https://github.com/zfl9/chinadns-ng"
license=('GPL3')
depends=()
-source=("_$pkgbase-$pkgver::https://github.com/zfl9/chinadns-ng/archive/refs/tags/latest.tar.gz")
+source=("$_pkgbase-$pkgver::https://github.com/zfl9/chinadns-ng/archive/refs/tags/latest.tar.gz")
sha512sums=('SKIP')
build() {
- cd _$pkgbase-$pkgver
+ cd $_pkgbase-$pkgver
make DESTDIR=/usr/bin
}
package() {
- cd _$pkgbase-$pkgver
+ cd $_pkgbase-$pkgver
make DESTDIR=$pkgdir/usr/bin/ install
}