summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilipp Hug2022-02-20 01:20:18 +0400
committerPhilipp Hug2022-02-20 01:20:18 +0400
commit91a73e9f901afe903f325dc67677705e70c5a61f (patch)
tree3577fe5988d58dd1e2aea8c16f122547dbf88623 /PKGBUILD
parentcba11c9662b9be2eb9d6de0aa415c8c6674738e7 (diff)
downloadaur-chipsec-dkms-git.tar.gz
Fix invalid sed
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4882f3d407a6..733194b80262 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Maintainer: Philipp Hug <arch@hug.cx>
pkgname=chipsec-dkms-git
-pkgver=1.8.1.19.g90fc2bec
+pkgver=1.8.1.r19.g90fc2bec
pkgrel=1
epoch=
pkgdesc="Platform Security Assessment Framework"
@@ -31,7 +31,7 @@ validpgpkeys=()
pkgver() {
cd "$pkgname"
- git describe --long --tags | sed 's/^v//;s/v\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {