summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthew Gamble2015-08-10 20:21:35 +1000
committerMatthew Gamble2015-08-10 20:21:35 +1000
commit843aaa201fdb31012da4e7ef4bc0ba9edd03707c (patch)
treec30f9da9c5feae5678bd456e85a1012b48db7654 /PKGBUILD
downloadaur-843aaa201fdb31012da4e7ef4bc0ba9edd03707c.tar.gz
Initial import of PKGBUILD from AUR3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2038566c8b5f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Matthew Gamble
+
+pkgname=chkcrontab
+pkgver=1.6
+pkgrel=1
+pkgdesc="A tool for checking system crontab files (/etc/crontab and /etc/cron.d normally) for errors and common mistakes."
+arch=('any')
+url='http://code.google.com/p/chkcrontab/'
+license=('Apache')
+depends=('python')
+source=("https://github.com/lyda/chkcrontab/archive/v$pkgver.tar.gz")
+sha256sums=("be7436d5ece4ad6390365f6edf0f1dc59dfd655a9de3b4699884343ceb150f2e")
+
+package() {
+ cd "chkcrontab-$pkgver"
+ python setup.py install --root="$pkgdir"
+}