summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCédric Connes2018-06-08 13:07:14 +0200
committerCédric Connes2018-06-08 13:07:14 +0200
commitb9fadc060b732555d784b47d7510c8e6bbd9a279 (patch)
tree8f8fdfadccd086c8e33fef72217abef51b713c0e /PKGBUILD
parent4c298f8b3fab30d0c495c9a4d1e8e344ed6d59e7 (diff)
downloadaur-b9fadc060b732555d784b47d7510c8e6bbd9a279.tar.gz
Update to v3.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 13 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11dd2e76e092..dafd80a04bc7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Maintainer: Cédric Connes <cedric.connes@gmail.com>
pkgname=chkit
-pkgver=3.1.2
+pkgver=3.2.0
pkgrel=1
pkgdesc="The Containerum CLI"
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h' 'aarch64')
url="https://containerum.com/documentation"
license=('MIT')
source=("https://github.com/containerum/chkit/raw/v$pkgver/LICENSE")
-source_i686=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_386_v$pkgver.release.tar.gz")
-source_x86_64=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_amd64_v$pkgver.release.tar.gz")
-source_arm=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_arm_v$pkgver.release.tar.gz")
-source_armv6h=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_arm_v$pkgver.release.tar.gz")
-source_armv7h=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_arm_v$pkgver.release.tar.gz")
-source_aarch64=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_arm_v$pkgver.release.tar.gz")
+source_i686=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_386_v$pkgver.tar.gz")
+source_x86_64=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_amd64_v$pkgver.tar.gz")
+source_arm=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_arm_v$pkgver.tar.gz")
+source_armv6h=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_arm_v$pkgver.tar.gz")
+source_armv7h=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_arm_v$pkgver.tar.gz")
+source_aarch64=("https://github.com/containerum/chkit/releases/download/v$pkgver/chkit_linux_arm_v$pkgver.tar.gz")
md5sums=('bfa4ddd8612478bdf362161209972c9b')
-md5sums_i686=('8f229f4ca7c4428da7248a36e3a3f4db')
-md5sums_x86_64=('90601159de98d87eb7f465b2a2d0fd4b')
-md5sums_arm=('69e4c0b0d655b89d60b969110277ec10')
-md5sums_armv6h=('69e4c0b0d655b89d60b969110277ec10')
-md5sums_armv7h=('69e4c0b0d655b89d60b969110277ec10')
-md5sums_aarch64=('69e4c0b0d655b89d60b969110277ec10')
+md5sums_i686=('d4b0b44cdb7ee29cfdf3ff716cf9532b')
+md5sums_x86_64=('6b21c6e9bef03e9aeb6f56c66da38fc3')
+md5sums_arm=('098dc190b2758b98e98eeaf2ecfaa997')
+md5sums_armv6h=('098dc190b2758b98e98eeaf2ecfaa997')
+md5sums_armv7h=('098dc190b2758b98e98eeaf2ecfaa997')
+md5sums_aarch64=('098dc190b2758b98e98eeaf2ecfaa997')
package() {
install -D -m755 chkit "$pkgdir/usr/bin/chkit"