summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlan Witkowski2021-03-06 11:32:22 -0700
committerAlan Witkowski2021-03-06 11:32:22 -0700
commit762415db6d9f60aacc9597bf4e04922abc27616b (patch)
tree05552d84f58ae7d7f049caa05a2586829e3308b6 /PKGBUILD
parent6863ec7d13a5d15d885be93712f79bafa3216e52 (diff)
downloadaur-762415db6d9f60aacc9597bf4e04922abc27616b.tar.gz
switch to 'new' branch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 66a5c10d387a..d651f5117ee2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
-# Maintainer: Alan Witkowski <alan.witkowski+aur@gmail.com>
+# Maintainer: jazztickets <jazztickets at gmail dot com>
pkgname=choria-git
-pkgver=r1578
+pkgver=d64051a2
pkgrel=1
-pkgdesc="A 2D MMORPG that's all about grinding and doing chores (development version)."
+pkgdesc="Finally, an MMORPG that's all about grinding and doing chores"
arch=('i686' 'x86_64')
url="https://github.com/jazztickets/choria"
license=('GPL3')
depends=('gcc-libs' 'sdl2' 'sdl2_image' 'openal' 'libvorbis' 'libogg' 'freetype2' 'lua' 'glm' 'sqlite' 'jsoncpp' 'tinyxml2' 'zlib')
conflicts=('choria')
makedepends=('cmake')
-source=("${pkgname}::git+https://github.com/jazztickets/choria")
+source=("${pkgname}::git+https://github.com/jazztickets/choria#branch=new")
sha256sums=('SKIP')
pkgver() {
cd "$pkgname"
- git log --oneline | wc -l | sed 's/^/r/'
+ git rev-parse --short HEAD
}
prepare() {