summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Göhler2015-06-08 11:12:47 +0200
committerMichael Göhler2015-06-08 11:24:11 +0200
commite2efc1db1d78c4e7fb151548cf34f0305799f0ca (patch)
tree2b76893ba8fa5bb486b819aec88da9a5659a881c /PKGBUILD
downloadaur-e2efc1db1d78c4e7fb151548cf34f0305799f0ca.tar.gz
initial submission to aur4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9f4bdc4a90a8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Michael Goehler <somebody dot here at gmx dot de>
+
+pkgname=chrome-shutdown-hook
+pkgver=1.0
+pkgrel=1
+pkgdesc="Gently shutdown Chrome on logout from Gnome Shell."
+arch=('any')
+url="https://www.google.com/chrome/index.html"
+license=('GPL')
+depends=('procps-ng' 'python2' 'gnome-python')
+optdepends=('gnome-tweak-tool: to enable this hook as a Gnome Startup Application')
+license=('GPL')
+source=("chrome-shutdown-hook.desktop"
+ "chrome-shutdown-hook.py")
+md5sums=('45087b31730315e1ed785205739d9943'
+ 'a493eb5fd62e90dcd3935f78d977087c')
+
+package() {
+ cd "${srcdir}"
+ install -Dm755 "chrome-shutdown-hook.py" "${pkgdir}/usr/bin/chrome-shutdown-hook"
+ install -Dm644 "chrome-shutdown-hook.desktop" "${pkgdir}/usr/share/applications/chrome-shutdown-hook.desktop"
+}
+
+# vim: ts=2 sw=2 et: