summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Hebb2013-09-15 02:17:23 -0400
committerThomas Hebb2013-09-15 02:17:27 -0400
commit967068779eeea0c8804c03aaac44ef2ae373e906 (patch)
tree65a4f28beb239afb68d78a65f525bb42a2ff8ec1 /PKGBUILD
parentd5d347d160167416c94a9ff2b2b51939ff4417e6 (diff)
downloadaur-967068779eeea0c8804c03aaac44ef2ae373e906.tar.gz
Fix error while matching files to install
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28af3b3c4229..e7ce6017090e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Thomas Hebb <tommyhebb@gmail.com>
pkgname=chromecast-tools-git
pkgver=4.23c235e
-pkgrel=1
+pkgrel=2
pkgdesc="A set of simple utilities for working with Chromecast USB boot image files"
arch=('i686' 'x86_64')
url="https://github.com/tchebb/chromecast-tools"
@@ -28,5 +28,5 @@ package() {
cd "$srcdir/chromecast-tools"
install -d "$pkgdir/usr/bin/"
- install -t "$pkgdir/usr/bin/" $(ls | grep -ve '.c^')
+ install -t "$pkgdir/usr/bin/" $(ls | grep -ve '.c$')
}