summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJunYoung Gwak2019-02-27 12:14:52 -0800
committerJunYoung Gwak2019-02-27 12:14:52 -0800
commit2d999c61e0e363a5bdf6527f10eddd41dadf1363 (patch)
tree278f503ca5daff6c162d9b8847108965ce9d237e /PKGBUILD
downloadaur-2d999c61e0e363a5bdf6527f10eddd41dadf1363.tar.gz
Initial commit.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..75465e2b4249
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: JunYoung Gwak <i@jgwak.com>
+
+_pkgname=chromedriver
+pkgname=${_pkgname}-beta
+pkgver=73.0.3683.20
+pkgrel=1
+pkgdesc="Standalone server which implements WebDriver's wire protocol (for google-chrome-beta)"
+arch=('x86_64')
+url="https://sites.google.com/a/chromium.org/chromedriver/"
+license=('Apache')
+conflicts=('chromium')
+depends=('libpng' 'gconf')
+optdepends=('google-chrome-beta')
+md5sums=('0bb4f8f1fdacac21a6cd9cc2fc5b75d8')
+
+source=("${_pkgname}_${pkgver}_linux64.zip::http://chromedriver.storage.googleapis.com/${pkgver}/${_pkgname}_linux64.zip")
+
+package() {
+ mkdir -p "$pkgdir/usr/bin/"
+ install -D -m 755 "$srcdir/$_pkgname" "$pkgdir/usr/bin/"
+}