summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGustavo Alvarez2016-10-01 13:04:32 +0200
committerGustavo Alvarez2016-10-01 13:04:32 +0200
commite48d4ef02e966d95813f5193009cdd9790a12a0d (patch)
treefe4b5253b97235695b08d0cc92066f27579870c6 /PKGBUILD
parentff080b1adb50ab7233006d328aec91d3144be081 (diff)
downloadaur-e48d4ef02e966d95813f5193009cdd9790a12a0d.tar.gz
Fix typo and add _resources array
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 11 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e646876e864e..ed5965dcfdd3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -141,7 +141,7 @@ if [ "${CARCH}" = "i686" ]; then
elif [ "${CARCH}" = "x86_64" ]; then
_build_nacl=1
_nacl="true"
- makedepends=('ncurses5-compat-libs')
+ makedepends+=('ncurses5-compat-libs')
fi
# If use PaX environment.
@@ -149,7 +149,6 @@ if [ "${_use_pax}" = "1" ]; then
makedepends+=('paxctl')
fi
-
# Build with GTK3?.
if [ "${_use_gtk3}" = "1" ]; then
depends+=('gtk3')
@@ -537,8 +536,17 @@ package() {
install -Dm644 natives_blob.bin "${pkgdir}/usr/lib/chromium-dev/natives_blob.bin"
install -Dm644 snapshot_blob.bin "${pkgdir}/usr/lib/chromium-dev/snapshot_blob.bin"
+ _resources=('chrome_100_percent'
+ 'chrome_200_percent'
+ 'keyboard_resources'
+ 'mus_app_resources_100'
+ 'mus_app_resources_200'
+ 'mus_app_resources_strings'
+ 'resources'
+ 'views_mus_resources'
+ )
# Install Resources.
- for i in chrome_100_percent chrome_200_percent keyboard_resources keyboard_resources mus_app_resources_100 mus_app_resources_200 mus_app_resources_strings resources views_mus_resources; do
+ for i in "${_resources[@]}"; do
install -Dm644 "${i}.pak" "${pkgdir}/usr/lib/chromium-dev/${i}.pak"
done