summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbartus2022-11-03 13:14:01 +0100
committerbartus2022-11-03 13:14:01 +0100
commite1b65b3af59e81cd5aa569ef278cc9da7e4be82f (patch)
treef3fe20fd3378a968081d238c799066299fd0223f /PKGBUILD
parente9db63e94d270bb977059c0995008af4fb08c0c7 (diff)
downloadaur-chronoengine.tar.gz
git: allow "file" protocol
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee1c63d1ae9d..e6b3a3c57bb3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -84,7 +84,7 @@ prepare() {
git submodule init
git config submodule.src/chrono_thirdparty/googlebenchmark.url "${srcdir}"/benchmark
git config submodule.src/chrono_thirdparty/googletest.url "${srcdir}"/googletest
- git submodule update
+ git -c protocol.file.allow=always submodule update
mapfile -t files < <(find . -name CMakeLists.txt)
mapfile -t -O ${#files[@]} files < <(find . -name \*.cmake\*)
sed -i 's/lib64/lib/' "${files[@]}"