summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorschaap1372017-03-03 04:51:32 +0100
committerschaap1372017-03-03 04:51:32 +0100
commit2da074a6e0958b02ee784f44a0d4e000674e130a (patch)
treee8450be86386fc2a4c48998a9568c8ef5afb43fd /PKGBUILD
parent66d44438e19fd6459a8f1c02cdbd5f7f33d14331 (diff)
downloadaur-2da074a6e0958b02ee784f44a0d4e000674e130a.tar.gz
shortened prepare() by two lines
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ebc4d8a2ba50..41388fd8981b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: schaap137 <dojo86@gmail.com>
pkgname=chugins-git
pkgver=1.3.5.2.r86.g9ed524f
-pkgrel=1
+pkgrel=2
pkgdesc="Repository for ChuGins (to use with chuck)"
arch=('i686' 'x86_64')
url="https://github.com/ccrma/chugins"
license=('GPL')
- depends=('chuck')
+depends=('chuck')
makedepends=('git')
source=("$pkgname"::"git://github.com/ccrma/chugins.git")
sha256sums=('SKIP')
@@ -19,11 +19,9 @@ pkgver() {
prepare() {
cd "$srcdir/$pkgname"
- # Change JACK to PULSE if you use chuck-pulse
- # or comment out the next line if you use chuck-alsa
+ # Change JACK to PULSE if you use chuck-pulse, or comment out the next line if you use chuck-alsa
sed -e 's/__LINUX_ALSA__/__LINUX_JACK__/g' -i **/makefile.linux
- sed -e 's/\/usr\/local\/lib/\/usr\/lib/g' -i **/makefile.linux
- sed -e 's/\/usr\/local\/lib/\/usr\/lib/g' -i makefile
+ sed -e 's/\/usr\/local\/lib/\/usr\/lib/g' -i **/makefile.linux makefile
}
build() {