summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzxp198210052023-10-12 11:03:02 +0800
committerzxp198210052023-10-12 11:03:02 +0800
commit05b076fc1703509678ba279dfa3554f629532723 (patch)
tree042a4cf801de2f03efcfc483227406e63f48bdd7 /PKGBUILD
parent99f2f2077be09135b767dea447074564590a6ba0 (diff)
downloadaur-05b076fc1703509678ba279dfa3554f629532723.tar.gz
fix errors
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e9965c69a5ae..8c16f13576f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
# Contributor: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=chyle-bin
pkgver=1.16.0
-pkgrel=2
+pkgrel=3
pkgdesc="Changelog generator: use a git repository and various data sources and publish the result on external services"
arch=('x86_64')
-provides=("${pkgname%-bin}=${pkgver}")
-conflicts=("${pkgname%-bin}")
url='https://github.com/antham/chyle'
license=('MIT')
-depends=('glibc')
+provides=("${pkgname%-bin}=${pkgver}")
+conflicts=("${pkgname%-bin}")
source=("${pkgname%-bin}-${pkgver}.tar.gz::${url}/releases/download/v${pkgver}/${pkgname%-bin}_${pkgver}_linux_amd64.tar.gz")
sha256sums=('6c4f77112dd1fc4873a36ca07210c23e78dd2aea3c73f5727d90961893172efb')
package() {
install -Dm755 "${srcdir}/${pkgname%-bin}" -t "${pkgdir}/usr/bin"
install -Dm644 "${srcdir}/LICENSE.txt" -t "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -Dm644 "${srcdir}/README.md" -t "${pkgdir}/usr/share/doc/${pkgname}"
} \ No newline at end of file