summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSijie Bu2021-07-27 00:41:12 -0700
committerSijie Bu2021-07-27 00:41:12 -0700
commit05819a146f50a2d3933322d89de8407340176c79 (patch)
tree01269454f0f3360df94354c9f66b00fd833cff72 /PKGBUILD
parent2d38f5889ede5a3ac668b5d2a3e2305cd55e08b3 (diff)
downloadaur-05819a146f50a2d3933322d89de8407340176c79.tar.gz
Update styling
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f648eb71ee26..45018043fe8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,9 +6,10 @@ pkgver=r6.58a1f23
pkgrel=1
pkgdesc="Arch Linux integration plugins for the Ciel container manager."
arch=('x86_64')
-url="https://gitlab.com/arch-linux-mipsr6/ciel-arch-plugins"
+url="https://gitlab.com/arch-linux-mipsr6/${_pkgname}"
license=('NCSA')
depends=('bash' 'ciel' 'util-linux')
+provides=("${_pkgname}")
makedepends=('git')
source=("$pkgname::git+${url}.git")
md5sums=('SKIP')
@@ -27,5 +28,5 @@ package() {
done
# Install the license
- install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/ciel-arch-plugins/LICENSE
+ install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/"${_pkgname}"/LICENSE
}